21 Ekim 2015 Çarşamba

Flash Player Saldırılara Karşı Korumasız!

Flash Player Saldırılara Karşı Korumasız!


Adobe Flash Player’ın şu anki sürümlerinde ortaya çıkan güvenlik açığıyla birlikte, saldırganlar bilgisayarlarımızın kontrolünü uzaktan ele geçirebilir.

Her aylık yapılan Adobe Flash Player güncellemelerinde en son sürümle birlikte güvenlik açığı olduğu ortaya çıktı. Adobe, Flash’ın yeni sürümüne şimdiden başladıklarını ve bu kritik açığı kapatmaya çalıştıklarını söyledi. Buna göre bir saldırgan uzaktan kontrol sağlayarak makinalarımızı ele geçirebilir.




Adobe’un bu yeni güncellemeyi önümüzdeki hafta Ekim 19 itibarıyla getirmesi bekleniyor.


Nasıl bir Flash Player açığı?CVE-2015-7645 olarak belirlenmiş olan bu açık, Trend Micro’daki güvenlik araştırmacıları tarafından ortaya çıkarılmış. Daha sonra Trend Micro, Adobe’a ulaşarak kötü amaçlı bir saldırıyla birlikte, etkilenmiş sistemlerin kolayca kontrol edilebileceğini söylemiş. Adobe’un da onayladığı üzere etkilenen sürümler şu şekilde:

- Windows ve Macintosh için Adobe Flash Player 19.0.0.207 ve daha önceki sürümler.

- Adobe Flash Player Extended Support Release sürüm 18.0.0.252 veya daha önceki sürümler.

- Linux için Adobe Flash Player 11.2.202.535 ve daha önceki sürümler.


İnternet’in genel olarak Flash’tan kopup HTML5’e geçmeye başladığını düşünürsek, uzmanlar en garanti güvenlik çözümünün, Flash Player’ı tamamen silmek ve HTML5 ile hayata adapte olmak olduğunu söylüyor.